Telcom Pro's
http://www.telcompros.net/cgi-bin/yabb/YaBB.cgi
DMS 100 Information >> DMS100 Software >> QDN and QLEN showing "Unknown Command" in DMS 100
http://www.telcompros.net/cgi-bin/yabb/YaBB.cgi?num=1569591620

Message started by Jaggi on Sep 27th, 2019 at 9:40am

Title: QDN and QLEN showing "Unknown Command" in DMS 100
Post by Jaggi on Sep 27th, 2019 at 9:40am
Hi All,

Getting error when try to do QDN or QLEN in DMS 100 switch. "Unknown command"
It is DMS 100 switch for sure but when I check HELP QDN/QLEN not showing in the list.
plz suggest the solution.



Title: Re: QDN and QLEN showing "Unknown Command" in DMS 100
Post by don on Sep 27th, 2019 at 9:45am
Are there two spaces between the word unknown and the word command?

Title: Re: QDN and QLEN showing "Unknown Command" in DMS 100
Post by Jaggi on Sep 27th, 2019 at 10:43am
yes two spaces are there between two words
"unknown  Command"

Title: Re: QDN and QLEN showing "Unknown Command" in DMS 100
Post by don on Sep 27th, 2019 at 10:45am
If there are 2 spaces then this indicates that your login userid does not have the qdn /qlen command set assigned.
To see command set look in table cmds ( for qdn and qlen) and match the datafilled command set  with the user id's command priv set. I believe a print users will show command sets for all users.

Title: Re: QDN and QLEN showing "Unknown Command" in DMS 100
Post by Jaggi on Sep 27th, 2019 at 11:58am
thank you for this very useful info

Telcom Pro's » Powered by YaBB 2.5 AE!
YaBB Forum Software © 2000-2010. All Rights Reserved.