- Welcome, Guest. Please Login or Register
Telcom Pro's - Switch Technicians unite!  
   
  HomeHelpSearchLoginRegister   
     
     
   
 
Page Index Toggle Pages: 1 Send Topic Print  
No Module Access on 2820
Read 3060 times

joebutler   Offline
Past Contributor
Switch Technician

Posts: 95
Brunswick, ME


   
     
 
No Module Access on 2820
Jan 27th, 2005 at 2:13pm
 
I had an issue with MUX 68 (2820 #2) here in Portland.  The device wouldn't let you access any of the modules, it would say "Module Busy - Unable to Connect" even though no one was in any modules.  I opened a ticket with Adtran and he stated the problem could either be the SCU or the individual buses on the back of each module.  After reseating the SCU (which is not service effecting), and letting it run it's tests and detect the modules, I was then able to access the modules on the device.  This information is for future reference in case we run into this problem again.
 
 
 
IP Logged    
 
     

Bryan   Offline
Past Contributor
Posts: 32
I Love Telcom!!


   
     
 
Re: No Module Access on 2820
Reply #1 - Sep 16th, 2009 at 3:06pm
 
This is good to know.  We haven't ever had a problem with this happening, thankfully.  We've had our 2820's for about 3 years now and I haven't ever heard of this happening in our CO.  Did you ever try switching from active to the standby to see if that would clear it up, as well?  Just wondering and a thought.
 
 
 
IP Logged    
 
     

DaveK   Offline
Member
Switch Technician

**
Posts: 23
I Love Telcom!!


   
     
 
Re: No Module Access on 2820
Reply #2 - Nov 17th, 2016 at 3:15pm
 
I realize this is from an older post...   reseating the SCU card in most Adtran devices will clear problems.   I've had similar issues on the TA5000 units where users were getting slow logins, or not at all.   Sometimes a software update from Adtran clears the problem. You'd probably want to check with Adtran tech support to see if your SCU will support an upgrade.
 
 
 
IP Logged    
 
     

westflgator   Offline
New Member
Switch Technician

Posts: 3
West Florida
I Love Telcom!!


   
     
 
Re: No Module Access on 2820
Reply #3 - Nov 28th, 2016 at 11:47am
 
joebutler wrote on Jan 27th, 2005 at 2:13pm:
I had an issue with MUX 68 (2820 #2) here in Portland.  The device wouldn't let you access any of the modules, it would say "Module Busy - Unable to Connect" even though no one was in any modules.  I opened a ticket with Adtran and he stated the problem could either be the SCU or the individual buses on the back of each module.  After reseating the SCU (which is not service effecting), and letting it run it's tests and detect the modules, I was then able to access the modules on the device.  This information is for future reference in case we run into this problem again.

I'm having the same problem now on a 2820 mux.  I have reseated the SCU a couple of times, forced all of the working cards over and unplugged all the cards that were working before I forced them over, and changed out the SCU and I still have the same problem on all the modules saying the are busy and can't be accessed.  Any ideas?
 
 
 
IP Logged    
 
     
Page Index Toggle Pages: 1 Send Topic Print  
Bookmarks
Google Digg del.icio.us Facebook reddit Twitter Linked in MySpace StumbleUpon Yahoo