- Welcome, Guest. Please Login or Register
Telcom Pro's - Switch Technicians unite!  
   
  HomeHelpSearchLoginRegister   
     
     
   
 
Page Index Toggle Pages: 1 Send Topic Print  
Calling line identification not working for lines
Read 103 times

Jaggi   Offline
Member
**
Posts: 30
INDIA
I Love Telcom!!


   
     
 
Calling line identification not working for lines
Sep 11th, 2019 at 11:07am
 
Hi Guys,
CLI not working for lines belongs to one LCM
I've checked few lines and CND and CNAMD features are there.
What could be the issue and how to resolve please help?
 
 
 
IP Logged    
 
     

1palm   Offline
Senior Member
Switch Technician

*****
Posts: 470


   
     
 
Re: Calling line identification not working for lines
Reply #1 - Sep 11th, 2019 at 11:37am
 
Have these features ever worked on that LCM?

Would check:
- Bad CID unit on phone?
- Bad to even LSGs or odd LSGs, both?
- Are other LCMs on the same LGC failing CID services?
- Does the LGC contain 6x78 CMR cards?
- LCMINV - is the memsize 256 - 256?
- What version 6x51 is in that LCM?
- If you added ACB / AR to a line in that LCM, place calls to and from, what does the QCM show for that line?
 
 
 
IP Logged    
 
     

Jaggi   Offline
Member
**
Posts: 30
INDIA
I Love Telcom!!


   
     
 
Re: Calling line identification not working for lines
Reply #2 - Sep 11th, 2019 at 1:21pm
 
Thank you!
It was working earlier on that LCM.
Will look into other checks which you mentioned.
 
 
 
IP Logged    
 
     
Page Index Toggle Pages: 1 Send Topic Print  
Bookmarks
Google Digg del.icio.us Facebook reddit Twitter Linked in MySpace StumbleUpon Yahoo